About ready to give up on Roon and my streamer


Last December I started a thread to address the question of whether a true AES/EBU cable would sound better than a standard XLR when connecting my Sonnet Morpheus DAC to a Sonnet Hermes streamer. As the discussion evolved, (and in the end I abandoned both connections in favor of I2S via ethernet cable) I began sharing my trials and tribulations setting up Roon and getting it to work. Though I was finally successful and did get to spend some quality time streaming favorite music through Qobuz on the Roon platform, I've never been entirely happy with the sound. Apart from the headaches of getting everything to connect together every time I turn it on, I've also experienced some bizarre intermittent sound quality issues with Roon that I'm becoming very frustrated with. Sometimes it sounds pretty good, and sometimes it sounds tinny, shrill, and no stereo image. I haven't changed any settings anywhere, but something's clearly not getting processed correctly. At this point I'm tired of fighting with it.

What I'd really like to do is take Roon out of the equation entirely and connect directly to Qobuz through a streamer, but the Sonnet Hermes is designed to be a Roon endpoint and as far as I can tell, nothing more. If there's a way to get it to connect directly to Qobuz, I'd surely like to know about it. 

Meanwhile, I'm happy to take suggestions for a streamer in the $1K to 1.5K range (new or used, happy with either) that can do this. I really don't want anything with a built-in DAC, as I'm really happy with mine, despite some minor shortcomings in its array of input connections. 

Advice greatly appreciated. Thanks!

cooper52

I've jettisoned Roon from the chain and am connecting to Qobuz directly through the Innuos Sense App, using a Samsung tablet. That was the principal reason for trading the Sonnet Hermes for the Innuos Pulse Mini. While I do miss the Roon interface, it's just one more paid subscription than I really need.

As for digititis, well, this problem only occurs with streaming in my system. Other digital media (CDs, DVDs, BluRays, and anything that comes through the Roku box) do not exhibit this problem and in fact sound really good unless the recording quality was bad to begin with (e.g. any number of YouTube videos). I have perfectly sufficient power conditioning--Furman Elite PFi15 and Core Power Deep Core on a dedicated circuit. Power cables are all upgraded and are definitely up to the job. 

I'm convinced that there's a weak link somewhere in the chain, but I just don't know what it is. Thanks, Steakster, for the discussion forum links. I'm still reading through those.

 

Maybe the expansion slot you're using for I2S / USB is defective since you're getting the same result as before. Try SPDIF between the Pulse Mini and the DAC and see if you hear the same thing.

I'd say it sounds like time to try another Dac maybe the streamer is not the issue.