ARC VT-50 Damage/Repair Advice


Forgive me in advance, for the very long post. But I am simply copying and pasting, what I posted at another forum...and they suggested I might get some good advice/feedback here.

Here goes:

I need some advice. There's no right or wrong answer; just opinions...though you do have to put yourself in my shoes a bit.

I purchased this used ARC VT-50 tube power-amp; as I am wont to do. You know how I roll: something catches my eye, or I have a need; I buy, I try...and some stuff sticks, and some stuff flips...lol.

Now...this is an "older" unit; point being, it has "manual" biasing. I'm not the world's foremost expert on tube biasing; so before I even unpacked it, or fired it up...I brought the amp into my office...and had some of the "techs" help me with it. We turned it on, waited 15 minutes...and tested the voltage. Left side was stable and spot-on; right side was a little wobbly. So we waited another 45 minutes or so (per manual...you should measure at 15 minutes and 1 hour).

At the 15 minute mark, I had the "tech" do it...so I could watch, and make sure there wasn't much to it. You just take your voltmeter leads, and touch them to each side of a test resistor. But at the 1 hour mark...I decided to give it a try. I swear...it seems all I did, was touch the 2 voltmeter leads to the test points; just as I had seen the other guy do it. But I must have shaky hands or something...because I got a pop that nearly made me sh*te me pants!

So I shut it down right away, and packed it right back up to be repaired at ARC. It looked to me...the untrained eye...that the damage was minimal; some noticeable burn, down on the tracer circuit...where things arced from the test point. And I talked to the previous owner, and he said he's arc'ed a tracer board before (not necessarily on the same unit); so I didn't feel like a total idiot.

Of course, I was hopeful and optimistic...that the repair, and therefore cost, would be minimal. After all: I had just bought this piece used, to "try out"; and now was having to shell-out for a repair bill...before I even had a chance to hear it, and/or flip it.

I didn't hear from ARC for a spell; so I just dropped them a polite line, to see if they had an update for me. Word came back "technician says unit has extensive PC board damage and will need a tube set. [tech name] is in the process of working up an estimate. Should have more info later in the week”.

Yikes; not, at all, wanted I wanted to hear. I'm especially surprised...by the need for a new tube set? Describing the incident that occurred; it didn't seem possible I could have blown all 8 tubes!!?? I asked the ARC forum, from another board...if ARC is pretty reputable, for giving it to you straight? Not that I had any doubts. I mean...ARC has been around forever, and I happen to love their kit.

One guy in particular said "they ain't cheap; but...", and I'll paraphrase here...they're not going to rip you off, by padding the bill or claiming unnecessary repairs.

OK, well; with a statement like that...maybe I shouldn't have been surprised. I mean...I was prepared for the "worst", but hopeful for the best. Well...you think I'm making this post, if the news turned out to be the latter?

I don't usually get into numbers...but for this discussion; the numbers are important. $1100 is what I was quoted for the repair...AND new set of tubes. Now I get it; a technician at a "reputable" house, like ARC...doesn't want to leave anything to chance. They want to replace ALL damaged parts...go ahead and put in a set of tubes, they KNOW they can trust (even though this incident occurred, when I was biasing the right channel. So even if I blew EVERYTHING on that side...which I wouldn't even bet on; I would be very surprised, if the 2 input tubes and 2 output tubes on the left side, were also "blown"); bias, tune...and send it back to you, knowing it's in tip-top shape.

Out of curiously, I asked the gal who is the admin for the Support department; if she could give me a "line-item" cost, on the tube set. Now again...let me reiterate: ARC...fine, fine company; and their policy and cost, is their policy and cost. I do not post this here to denigrate them; in fact...I usually keep my "dealings" pretty private. But they want $560 for the tubes!

Now...when this amp was on its way; I was already thinking about rolling something into the 6550 slots. Of course, the "best" 6550 known to be going right now...is the Svetlana "Winged" 6550C. But I already had a problem with them of late...and even the guy from Upscale said "smart to stay away"; because evidently, as they were stopping production, they really cut corners on QA at the end...so it's a dice-roll. He recommended Sovtek 6550WE, and even said "that's what ARC is using...now that the Svetlana Cs are out of production". Cost? $32/per; and that's retail, from Upscale! Let me do the math for ya; that's $128, for the Quad...American!!

Now...I don't know what ARC is using in the input slots (4 x 6922s); but I doubt it's anything "exotic". A) "stock" tubes usually aren't, and B) those "tech/engineer" types; they usually don't even think it makes any difference, lol. They often choose, based on reliability; not any audiophile mumbo-jumbo about NOS glass magic, lol. So let's say...they were going to go with something, like the EH Gold Pin? Cost? $25/per; and again...that's retail, and that's at Upscale, etc., etc.

So how can ARC justify charging me, $560; for $228 "worth" of tubes...retail? Well, like I said; they do what they do...and if you want to play the game, which is have them stand 1000% behind the work. You have to pay the price of admission.

So I asked them...is there any way, for them to repair this thing...without the fresh set of tubes? I mean...I understand they need tubes to test it, after repair; but couldn't they use some kind of house "testers", and then send it back tube-less? I mean...this MIGHT end up staying (I actually bought it, because I have a Wyred STP-SE pre-amp...that I think has potential; but needed some warmth, in the way of a tube amp). OTOH...I might just want to sell this thing (as I am again, wont to do).

On top of everything else; I actually already have...(4) 6922s I could use. So I'd cut my repair bill in HALF, and at worst...I'd be looking at ~$130 for a new quad of 6550s. Or...I might just cut bait, sell it advertised as "repaired by ARC; sans tubes...new owner, roll your own".

Sure...if I bought this new, treasured this amp, and were going to leave it to my kids; I'd let ARC do their thing, and know I had a finely-tuned machine...that I wasn't going to have to turn around and bias again (at least not right away). But this ain't that.

I wasn't even sure ARC would consider it; but I got word today..."Per our technician, you will receive NO SERVICE WARRANTY WHATSOEVER, if you choose this course of action. If the unit is damaged as a result of your tubes, you will be fully responsible for another repair and shipping both ways.” CYA and fear of god accomplished, lol.

I don't know; it's sure attractive...to cut that repair cost in half (for the record...the full cost of the repair, is damn near what I paid for the amp to begin with!)...get some tubes, AND some HELP! And just very carefully, try to get this thing back in good working order; without losing my shirt.

Now...another suggestion I've been given, is asking ARC if they will repair, and bias; with MY tubes. The 4 existing 6922s I have...and a new Quad of (reputable) 6550s, I would purchase. I think that's an excellent compromise; but IDK. Is that a little like bringing your own steak to a restaurant...and asking them to cook it for you? You know...because their mark-up is too high, lol.

It has also been suggested to me...that it is a SURPRISING amount of damage; to have "slipped" (if that's even what I did)...off the test resistor.

Trying to make a decision, one way or another, quickly; just feel confused and conflicted about my best course of action. Thanks for any feedback or advice!

CD
128x128hiendpawn

If ARC says the main board needs to be replaced than it does. There may have been problems with the board to start. ARC is not cheap but they do not do unnecessary repairs. They will go through the amp with a fine tooth comb and make sure it work like new. They will even do listening tests to make sure it sounds right. They want it to work perfectly. They will not half ass anything.

The fact that the tubes would not hold a steady bias after 15 minutes suggest that the tubes were getting old and probably needed to be replaced. When you buy a tube amp you assume it will most likely need new tubes. It doesn't matter what the sellers says. ARC amps are not auto bias.

Tubes from ARC are not cheap. But to be fair they hand pick the tubes after testing and burn them in before matching them. This takes time and effort. I don't buy my tubes from ARC but understand why some people do.

At this point you can either have the amp repaired with new tubes so they can test it. Having the board replaced without warranty doesn't seem like a good idea. Or you can have ARC return the amp and sell it cheap because it does not work. Either way you are going to loose money.

This is not just a simple protection circuit resistor, that is an easy fix. The board needs to be replaced which means there are far more serious problems.

I do agree though that the VT-50 would not be my first choice. There are far better ARC amps for a little bit more money.
Thanks so far gents. For the record...I think I was pretty clear, about not questioning ARCs integrity. And (now), I guess I see why their tubes; are more than double maybe comparable sold at retail.

Suggestions for the board were never in doubt. But when a quote is $1100...and half of that is for the glass; you start thinking outside the box. Especially...when as you guys have said; it may not even be a "keeper".

They've agreed to repair and bias, with new tubes...which will save me a few hundred bucks anyway :)

As for why so "much" damage occurred...from a simple slip at the test-resistor; IDK? I have to take the seller at good faith; he has good feedback, and says the amp was in working order when it left.

It could have a) been ready to throw something, and I just pushed it over the hump b) had an old, unstable tube...and after an hour, she was ready to blow. C) something could have happened in shipping; etc, etc.

I just want to give it a spin, without losing my shirt (of course I'm going to lose money; it's just a matter of how much).

CD
ARC is known for being very expensive with repairs and re-tubing. Esp. re-tubing. As for getting the amp repaired with no warranty, doesn't sound like a good idea to me. As for the extent of the damage, IDK, but if ARC amps take out a resistor when a tube goes bad, imagine how much damage you can do when you short a circuit, which is what it sounds like you did (admittedly just guessing). I had a tube integrated once that needed to have the main PCB replaced at; it cost me about $1K 10 years ago.
Agree with Lostbears' posts. Just checked the ARCDB website. The VT50 production run started in 1998 and ended in 2002. Not sure when your VT50 came off the line, but it's got to be at least 13 + years old.

That said, 13 years is not a super long time for ARC tube gear. Kinda curious why you need so much work on your amp. OTOH, ARC has been producing much better tube gear since then.

Don't know what your budget is. But you could buy a lot more quality ARC pre-owned tube watts. For example, you might want to consider the ARC Ref 110 or the ARC VS-115.

If you decide to hold onto your VT50, I recommend letting ARC bring it back to its former glory. And yes, ARC charges twice as much tube-for-tube as most 3rd party tube vendors.

Last point ... be very careful when buying Svetlana Winged C 6550 tubes. Kevin Deal of Upscale Audio declined to sell that brand for a while because of quality issues.

Cheers,

Bruce