Aurender Conductor V4 issues

About 10 days to 2 weeks ago my V4 app started giving me problems. I have an ipad pro with Ios 16.4.2 I think. I don’t know if the iOs update started it or if it’s something else. I’ve been in contact with Aurender support a couple times and they had some issues on their end. I just can't seem to get the glitches, freeze up to stop. Anyone else? It worked great for a long time and then it just started acting up. I am thinking of going back to V3 for the time being.


Aurender is extremely glitchy, period.  There's an Aurender Facebook group and 50% or more of the posts are complaints.  I hope they figure out their software, because if they don't, it will sink the company. 

I recently had an issue with my streamer that prevented it from working at all.  I could not play any music through it (Qobuz, internal drive, and internet radio did not work).  I uninstalled and reinstalled the app, updated the streamer's software, cleared cache, rebooted the router, rebooted the streamer, you name it.  Two hours of my life were gone.  Nothing worked.  Finally, out of pure desperation, I did a factory restore of the streamer which brought it back to life.  It's frustrating, for sure.

There was also an issue with Vtuner in mid-December that supposedly effected everyone.  That's now sorted out, so I finally have full functionality.  I'm dreading the next time the app, the streamer, or Vtuner freaks out, because I know that it WILL happen again.

Aurender doesn't really listen to their customers. Running one of their streamers for 4 years and that's been my experience.