New preamp, loss of low freq.?


Hooked up new preamp, and I lost what I think is some low freq slam. Reasoning behind this?
i have been rewarded with the best cleanest, accurate midrange/highs I have ever heard, but did lose some low frequencies.      Normal?  

Sanders preamplifier is the new addition. 

Should i I hook up my equalizer to  smooth out, and add some low freq. 

it it is recording dependent, I still feel I lost some bass when sanders is in the mix. 

Not complaining, this has completely opened up my energy rc-70's, I have never heard these sound so loud, so clear before.   It's I feel I lost a few octaves in the lower register. 

Better? Leave it, I can definitely get used to this sound, as before it was a small bit boomy, maybe I just need time to adjust, and to let the pre warm up for a couple weeks. 

thoughts, recommendations, tweaks? I suppose I could move the speakers a little closer to the wall, this may add a little more bass. 
128x128arcticdeth
I did change speaker wire, I hooked up 16" cables with banana plugs with true 8 awg wire, short runs to speaker, this definitely helped with the damping factor.  I am using auqioquest quartz cables.  

I will ill be getting some groneberg Quattro ref rca's in a week or two. Maybe this will add the missing low freq a little bit. 
If the preamp is brand new I would give it some time to break in, about 150 hours, before you make any determination.
Roger says how it sounds after the first hour, is what one will get indefinitely.