Noise coming from subwoofers and centre channel


Hi,

I have a noise/hum in my subwoofers and only one speaker, the center.

When listening music only, the noise is really low but when watching a movie with the projector and madvr processor, the noise become louder.

 

Someone have an idea, something common?

Thanks in advance for any help.

vampat

I had what seemed to be connectivity issues with my Pioneer Elite AV receiver and the Elite plasma. 

Replacing the high quality HDMI cable with brand new modestly priced cable solved the problem. I don't think HDMI is very robust to begin with. 

 

Taking your trouble shooting a step further, star grounding, using a power strip into one receptacle and connecting each component one at a time. Plugging additional power strips into the first strip maintaining the single receptacle power source may reveal a grounding issue. 

@soix Yes, you are missing the reason the AC cable has a ground wire.  It's to trip the fuse.

The ground wire on equipment (amp, refrigerator, any) is there to ground the metal shell so in the event of a fault where the incoming hot shorts to the outer shell the current should flow through the ground wire in the power cord at a high enough rate to trip a breaker or fuse.  The idea is to trip the fuse before a person or pet touches it and electrocutes themselves.

The problem is signal ground wires (shields) can't safely conduct that much current leaving two bad options:

1.  High resistance, which leaves the chassis hot and dangerous

2.  Melts and causes a fire

 

That's why cheater plugs are in all cases not safe. 

Hi,

 

Yes my power strip is plug via 3 prong.

I did the test to plug the equipement one by one, the noise is really introduce when the projector and processor are in action.

OP:  Not sure how portable your projector is, but can you move it close and use a very short HDMI cable?  If that fixes the issue, a better (not more expensive) cable may be a good option.