Roon "Lost control of audio device"?

All of a sudden for the past couple of weeks, I can’t get through 2 minutes of a song without receiving an error stating, “Roon lost control of the audio device.” I use a Spectrum modem and router. Spectrum  replaced my router, but I continue to receive the same error. Sometimes I hear what sounds like static coming through my speakers, right before the error pops up and the music stops. I’ve tried resetting my Antipodes S40 music server and my Chord English Electric 8 Switch. How do I correct the issue, because I can’t listen to music? Can anyone recommend a good router/modem?


I'm running ROCK which is Roons OS on a NUC. I had the same problem the only thing that fixed it was reinstalling the OS but it's easy to do with ROCK. Can you log in to the OS and find Roon core with webmin and do a reinstall ? 

When Roon refers to "Audio Device" that's the Roon endpoint streamer/renderer, When you select an "audio device" in the lower right corner, it's where Roon is going, not the source of the music (i.e. a streaming service or a NAS with locally stored files if you have any). 

So that makes me suspect it's an issue downstream between your Core and your endpoint. I would look for diagnostics in the endpoint's software look for error logs, etc. and contact their support team. or post any such findings in a Roon Support ticket. Cheers,


This happened to me when I was using a smart switch.  Now using $20 tplink dumb switch and no issues.