Roon "Lost control of audio device"?

All of a sudden for the past couple of weeks, I can’t get through 2 minutes of a song without receiving an error stating, “Roon lost control of the audio device.” I use a Spectrum modem and router. Spectrum  replaced my router, but I continue to receive the same error. Sometimes I hear what sounds like static coming through my speakers, right before the error pops up and the music stops. I’ve tried resetting my Antipodes S40 music server and my Chord English Electric 8 Switch. How do I correct the issue, because I can’t listen to music? Can anyone recommend a good router/modem?


My Antipodes S30 and S40 are hard wired to my Chord EE8 switch. The Ethernet cables are only 1m in length. Music will not play for more than 2 minutes without receiving the error, Roon lost control of the audio device. Sometimes I loose music all together and just hear "white noise"?

@ricred1 Do you also use any streaming service such as Qobuz or Tidal? If so, do you get no errors then? If not, how about a Qobuz free trial and report back if the error is on both local file playback and streaming service or not. 

If you know the error is isolated to local playback, I agree @vonhelmholtz suggestion to try a "dumb" switch vs. smart may eliminate it. I used to a Pro series Netgear that caused some weird errors. I also replaced it with a $20 TP-Link recommended by Andrew at Small Green Computer and the issue was resolved. Cheers,


If nothing else works you could try RAATServer refresh.


  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location 5
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

I talked to Mark from Antipodes last night and he made some adjustments to my S30 and S40 music severs. In addition, he told me to remove the Chord EE8 switch and plug the S30/S40 directly into the router. I’ve used the Chord EE8 switch for over a year with zero issues, so I don’t know why removing it seems to have eliminated the issue.?

Some smart switches are like a drunken traffic cop outside a stadium after the game. They think they know how to handle it.