Technics SP10 MK3 bearing and lubrication


Does anyone know how to remove the spindle from an SP10 Mk3 so as to enable one to clean out the bearing lubricant and install new? This seemingly important topic is not mentioned in either the owners manual or service manual. (I don't have an owners manual, but I am assuming this is true, because none of the guys who do have a Mk3 owners manual can answer my question.) Any hints or relevant information would be appreciated. It seems certain that the process is much different from that of the Mk2. The usual suspects are just as much in the dark as I am on this question.
lewm
I tried to make some up a couple weeks ago, but my hot air rework station went out. 
Shane, I bought JP's chip a year or more ago, but I need to have him install it.  (My OEM IC was and still is working fine.) That would be you, JP.  Back then, you said you were making some further improvements to the circuit.  Could you deal with my power supply if I sent it and the new chip to you in the next month or so? (Although I hate to inactivate the Mk3, even for a week or two.)
Thanks.
Lewm.  You are lucky you are so close.   I am at the other end of the world :-)
JP only requires the outboard box containing the PS and the drive circuit to do his upgrades, if that helps.  Since that box is so precious to the function of the Mk3, I considered driving it up to NYC and then picking it up afterwards.  It's about 240 miles from my house, and my sister lives on the UWS. (Upper West Side, to non-New York aficionados.)  But I think my level of paranoia is unwarranted.  Now that JP can fabricate the chip circuit, the PS can be considered to be replaceable if the worst should happen.
Not replaceable; you’d be SOL.

I’ve left the world of the semi-retired, and now work 60+ hour weeks, so working on others ‘tables isn’t something I do often anymore - simply no time.