VPI Classic 1 Cueing Problem

I just received my new Classic 1 yesterday, and during setup I noticed that the cueing device was not raising high enough to be able to lift the tonearm off the record. I checked to see if it could go any higher, so I loosened the set screw on the side of the cueing device "cylinder", but found that it was already at its max height. My only solution was to take a small piece of furniture pad and stick it to the bottom of the tonearm where the stock circular, thin black felt already existed. At that point, the tonearm now lifts off the record. However, this is unacceptable as a final solution for such an expensive turntable. I spoke to a setup technician where I purchased the table, and he suggested adjusting the screw that exists on the very top of the tone arm, near where the tone arm cable exits the tonearm. However, I tried using both the alan wrenches that came with the table, as well as my own set of alan wrenches, and none of them catch. Supposedly making this adjustment will raise and lower the point inside the tonearm that makes contact with the sharp uni-pivot point on the base of the tonearm. I'm not sure that is a user-adjustable item.

Has anyone else encountered this issue?
Thanks for all the replies.

Ok, I got in touch with Jack at VPI. He said that you need to use a 5/32 allen wrench to make the adjustment to the screw on the top of the tonearm. This did in fact work. I was able to lower the arm enough at the pivot resting point, which gave me enough lift from the cueing device. I was careful to only lower the arm using this method only as much as I needed. I am 100% sure that the cueing device is (and was) all the way up. I think this was just a calibration issue. I don't know if anyone at the dealer touched it before I got it (I doubt it, because I didn't order a cart with it), or if it came that way straight from VPI. Either way, there was no mention of this in the manual, but luckily Jack got back to me pretty quickly.

I'm using a Dynavector 20x2L, and did not adjust the VTA at the base at all. Right now, it's very close to 100% parallel. It was tipped up just slightly before, and even less so now. Either way, I like the way it sounds at the moment, and don't have the desire to change that.

Hopefully anyone else who has this issue in the future will find this thread useful. If they don't find it, VPI will get back to you pretty quickly.

On a side note, this table sounds fantastic with the Dynavector. It has so much detail but at the same time, great dynamics and warmth.

Was just having same issue when I replaced my 3D printed arm with metal arm , loosened female bearing screw w 5/32 wrench , worked perfectly 👍 thanks