Innuos Zenith Mk3: Won’t Start Properly!

After over three years of having the Zenith with no issues, today it seemingly randomly decided not to start up fully (I typically leave it on always but had my conditioner’s power switched off for a few hours today). From an off state and unplugged, after reconnecting, the usual white LED turns on, on the front of the unit, but it never goes to the next stage where the LED changes to the user-selected color, after which you can connect to the device.

The server is unreachable from, from Sense, and when using the link with the model name in it.

The network connection appears to be working. There is a solid orange light to the left of the port and a flashing amber to the right. I believe this is the usual light code indicating that the network connection is working. I also tested the Ethernet connection from the wall with a laptop and there were no issues.

The “startup” white indicator just stays on indefinitely. For this reason I’m guessing that the unit is failing to fully boot up.

I’m running the latest Innuos firmware, 2.2.25 or whatever version it is now - I updated it about two weeks ago and had no issues - until now.

I will send Innuos a support request but it’s the weekend so I thought I’d check here first to see if anyone has had a similar issue. I’m not sure there is much that can be done without Innuos’ help though.

Oh I also tried connecting it in a different room with a different ethernet connection - there was no change.


I doff my hat to you: those computer skills of yours way exceed mine! Well done and congrats.

@nyev how did you login to the tty terminal?  It always prompts me for a username and password but I’ve never had to setup a user on the Zenith.

I was able to get into the BIOS by hitting the Shift and F1 key in alternating fashion while rebooting.  From there I tried to boot into a previous stored OS (the one labeled Recovery Mode) and it booted but ended up with a login prompt for the tty terminal.  But still unable to access the Innuos Zenith over the network.  Oh well, will try Innuos support and report back.. if it gets resolved maybe it will help someone looking for a similar problem resolution.

@sandpat, sorry it was a while back and I can’t recall how I got in, but it sounds like you managed.  You might try a factory reset / reset to defaults.

@nyev thanks for taking the time to respond!


I was able to get in, but unfortunately mine is an MK2 model and so I don’t seem to have the option of doing the factory reset when selecting an OS.  I have a support call tomorrow morning and will report back my findings in the hopes of helping the next guy.  Appreciate your quick response!