Phono Cart Impedance Question


I have a little bit of hiss through my 6 ohm, 0.28mV cart but only at a volume pushing the upper end of my listening volume...and it's only audible before I drop the needle, and even then not from the listening position.  I realize I therefore likely have a "non problem"!  

But I still have a generic question on to the sensitivity of producing hiss as it relates to cartridge impedance alone.  If one kept all other cart specs identical (including output of course) would you expect hiss to go up or down at the same volume and system gain if I used an 8 ohm or 12 ohm cart instead?  It seems like the hiss would likely go up just like moving to a higher impedance speaker under the same gain setup but perhaps I'm looking at this incorrectly? I realize moving to a slightly output cart could very well reduce the hiss.

Thoughts?   Sorry if this is a ridiculously obvious question and answer.

128x128three_easy_payments
@uberwaltz 

Agreed on the phono stage.  I sent Keith a note and I'll see what he thinks. 
@three_easy_payments,

I have a Herron VTPH-2 (not the -A version), in the low gain configuration that is most commonly used (64 db gain for LOMCs). I use it with a 0.5 mv cartridge, an Audio Technica AT-ART9. I find it to be incredibly quiet.

0.5 mv is only about 5 db greater than 0.28 mv. So assuming those specs are accurate and are defined on a consistent basis, if I were to go to a 0.28 mv cartridge I would be setting the volume control on my preamp 5 db higher than I presently set it. Based on experiments I have done I can say with total confidence that were I to do so there would be zero perceivable hiss, even if I were to listen with my Stax electrostatic headphones firing directly into my ears.

So either:

(a) the VTPH-2A is a bit more noisy than my VTPH-2 (which I doubt), or
(b) something in your VTPH-2A is not performing optimally, or
(c) noise is being introduced somewhere in the signal path between the output of the phono stage and the volume control in your preamp or integrated amp. Perhaps by the circuitry at the front end of the preamp or integrated amp, or perhaps as a result of a ground loop between the phono stage and the preamp or integrated amp.

Also, on a typical single-turn rotary volume control a 5 db change probably corresponds to something like 35 to 45 degrees of rotation, assuming the control is not being used at relatively low settings (where volume changes occur more rapidly as a function of rotation). So regarding ...

I’m wondering if a ~0.5mV cart would pretty much eliminate the issue.
... If your preamp or integrated amp has a single-turn rotary volume control just turn it down from the settings you usually use by around 35 to 45 degrees (or less if you typically use the control below say the 10 o’clock position), and that will give you an idea of how much the hiss would be reduced if you were to go to a 0.5 mv cartridge. Again, assuming the specs are accurate.

Finally, regarding ...

I disconnected the leads from the cart and I still get the same white noise type hiss.

This is not really a fair test of the noise performance of the phono stage. A fair test would require either shorting the input of the phono stage, or at least terminating the input with a low impedance. (That may be particularly relevant in the case of the Herron phono stages because of the ultra-high input impedance of their LOMC inputs, if loading plugs are not used). See the following writeup, although it involves completely different equipment:

https://www.sounddevices.com/microphone-preamp-noise/

Best regards,
-- Al

@almarg

Thanks for weighing in. I too use the 64dB gain setup on the VTPH-2A. I suspect this is a noisy tube issue. I don’t think it’s a ground loop and there is certainly no 60hz hum. Just white noise at high volume. If I move the single volume knob on my line stage down by 35-45 degrees I’m pretty close to dead silent (no noise unless ear is almost on the speaker). I get no white noise using other components on my line stage and I even tried swapping the inputs around. I think we can rule out a line stage issue. Also I agree that it is doubtful that the 2A is noisier than the 2! I’m curious what Keith says but if I were a betting man I’d guess that I’m going to try swapping out some tubes. 

Btw - how much gain do you have on your line stage?  Mine is 10dB.
Hold on a minute?
You said you are running through a SUT?
If so surely you should have the lowest gain engaged?
I too run a SUT for my MC carts through my Chinook but have gain set at 45db., 47k and 50pf.
I would opine 64db going through a SUT first is too much and quite possibly the cause of the hiss.
You are likely adding at least another 20db, possibly 24db at 30 ohm.

Sorry just reread where you state is same hiss even when you bypass the SUT.
But still running the SUT you would want the lowest gain available I would imagine in the Herron.
@uberwaltz   Sorry for the confusion here.  I meant that I have the lower output configuration of the VTPH-2A which is set at 64dB for MC (vs the 69dB configuration).  It's only 43dB in MM mode which is of course how I use it when running through the SUT.  I use the SUT with a gain setting to match the 64dB gain that I would get running through MC mode of the VTPH-2A.