HELP- Auralic Aries keeps scanning/skipping from song to song after 30 seconds

Auralic Aries Femto clock will play beginning of song and the time counter scans very fast across the screen and reaches about 29 seconds and then skips to the next song. I have unplugged it and restarted it a couple time but just keeps doing same thing. There is nothing on display saying scan or search. I’ve tried different things on remote. Any idea of what is going on. Am I missing something or is there something in the app that has changed or is something wrong with the Auralic streamer. Anyone experience this before, any help will be greatly appreciated,thank you.
There are probably settings for the amount of buffering. I had a G2, I would imagine your unit would also have them. Just a guess.
My Lumin U1 did this a couple of months ago. I was streaming Qobuz. I went to the Qobuz site and logged into my account and low and behold, the subscription had expired and it would scroll 30 seconds at a time. Re upped for a year and all is well
Willrobbins you solved my I problem thank you so much. I just replaced my lost debit card a week a ago with new numbers, never crossed my mind to contact quobuz. I went to quobuz and entered my new card and everything is back to normal. I thought Auralic was fried. Thanks everyone for your help!!