Quboz/Aurender Issue

Looking for insights and a solution to a most perplexing issue that seems to have arisen as the result of a recent software update with my Aurender N10. I have been streaming Quboz through the Aurender with no issues for quite some time now, but since the software update I now have to log in to Quboz every time I open the Conductor app (previously, the Quboz app was always visible and operational). That is no big deal, but the real problem is that I am getting only thirty second snippets of any track I try to play.

For added context, I am able to use the Quboz app on my iPhone through the system and the tracks play as they should, but so far, I have not been able to find a solution to playing full tracks on Qubox through the Aurender.

If anyone has any suggestions, let me know, please and thanks.

No more calls. We have a winner! Joey54 came up with the correct answer. Shutting down and restarting the iPad did indeed solve the problem, or so it seems. For whatever reason, I am still not getting full tracks from Bob Dylan's new album, but everything else I have tried has played through as it should.

Many thanks to all of you for your support. What a great community!
Shutting down and restarting the iPad was a great suggestion.  Thank you @Joey54. AND, it was very valuable lesson.  Does this mean I should reboot my iPad monthly (or maybe once per quarter)?

I also agree Audiogon is a great community, and resource, for getting answers.  

There is an issue that has come up in the last 24 hours where almost no song on Qobuz will play.  They are working on a solution.....also, to the guy that dropped Aurender for Bryston.....I had a Bryston BDP3.....the Aurender obliterates Bryston in every single way possible......massive FAIL


I also have an issue that has just cropped up where I am getting no playback at all. When I queue up an album, it simply scans through the tracks without playing any of them. I tried rebooting and updating the conductor app, the iPad, and the Aurender itself, but so far, nothing has worked. I have another email into support. Sigh.

This is specific to playing music through Qobuz. The tracks ripped to the Aurender play just fine.


The issue came up in the last 36 hours and affects all players prior to the ACS.

Aurender is working through a solution and will probably push an update out in a day or two.  This has happened before......