Quboz/Aurender Issue

Looking for insights and a solution to a most perplexing issue that seems to have arisen as the result of a recent software update with my Aurender N10. I have been streaming Quboz through the Aurender with no issues for quite some time now, but since the software update I now have to log in to Quboz every time I open the Conductor app (previously, the Quboz app was always visible and operational). That is no big deal, but the real problem is that I am getting only thirty second snippets of any track I try to play.

For added context, I am able to use the Quboz app on my iPhone through the system and the tracks play as they should, but so far, I have not been able to find a solution to playing full tracks on Qubox through the Aurender.

If anyone has any suggestions, let me know, please and thanks.

Did you contact Aurender customer support? Their email is -support@aurender.com
@waltersalas, Please confirm that the software on your Aurender and iPad are current and up to date.  In addition, please go to the App Store and search for the Aurender Conductor App to CONFIRM it is current.   If the word 'update appears', it means please update the Conductor App.    

Your issue might be caused because the Apps are out of sync (my guess).   

If none of the above solves the issue, please enter a remote service  issue using your Aurender Conductor App.   Please keep us posted.   Thanks...

Did you contact Aurender customer support? ...
Yes, I did. So far, we have not been able to find a solution
Good luck. I had issues with Aurender as well. My solution was finally to dump it in favor of a Bryston.
@waltersalas, Please do not give up.   As I posted above, please ensure your software is up to date including the Conductor App, if needed.  If none of the above solves the issue, please enter a remote service issue using your Aurender Conductor App.  

I just thought of this.  Please also CONFIRM your Qobuz subscription is current and has not expired.  

Sometimes these issues take time to get resolved.   Aurender Customer Support is excellent and should be able to solve the issue.   Please keep us posted.  
@waltersalas, the issue is almost certainly that your Qobuz subscription has expired as @hgeifman suggested.  This issue was recently raised in another thread and that was the solution.  The 30 second snippets are what you get if you don't have a current subscription.
A lapsed subscription was my first thought, but when I checked my account settings, my account seemed to be in good order. Moreover, I can play complete tracks via Quboz on my iPhone, so that wouldn't make sense, would it? Shouldn't it play consistently through the Aurender or through the app on my iPhone?

The good folks at Aurender are going to investigate tomorrow and see if they can figure it out.

Thanks for the feedback. I appreciate the folks who stepped up with good suggestions. Of course, I would welcome further thoughts.
@waltersalas, Please confirm your Aurender Conductor App has been updated and running the current software.

It is, thanks. That is the first thing Ari from Aurender had me do, unfortunately to no avail.
Have you tried shutting down your ipad and stopping all background applications? The issue may be an Apple/iPad issue. I had a similar problem and fixed it by shutting down my iPad.
No more calls. We have a winner! Joey54 came up with the correct answer. Shutting down and restarting the iPad did indeed solve the problem, or so it seems. For whatever reason, I am still not getting full tracks from Bob Dylan's new album, but everything else I have tried has played through as it should.

Many thanks to all of you for your support. What a great community!
Shutting down and restarting the iPad was a great suggestion.  Thank you @Joey54. AND, it was very valuable lesson.  Does this mean I should reboot my iPad monthly (or maybe once per quarter)?

I also agree Audiogon is a great community, and resource, for getting answers.  

There is an issue that has come up in the last 24 hours where almost no song on Qobuz will play.  They are working on a solution.....also, to the guy that dropped Aurender for Bryston.....I had a Bryston BDP3.....the Aurender obliterates Bryston in every single way possible......massive FAIL


I also have an issue that has just cropped up where I am getting no playback at all. When I queue up an album, it simply scans through the tracks without playing any of them. I tried rebooting and updating the conductor app, the iPad, and the Aurender itself, but so far, nothing has worked. I have another email into support. Sigh.

This is specific to playing music through Qobuz. The tracks ripped to the Aurender play just fine.


The issue came up in the last 36 hours and affects all players prior to the ACS.

Aurender is working through a solution and will probably push an update out in a day or two.  This has happened before......

Same is happening to me. Aurender support promptly explained they are working on it and will have a fix shortly. Happily I did store a couple thousands on it’s internal storage. I haven’t had a reason to use them before this... or God forbid, I would have to get up every 45 minutes and change a disk. What a horrible idea... wow, I'm getting lazy.

Glad to hear that they are working on it so I can stop pointless troubleshooting. Thanks!



First let me say that I am glad that the Bryston BDP3 is working for you, and that you are enjoying music with it.  My experience with the BDP3 was the opposite.  It sounded great but I had so many technical issues that I sold for considerably less, but I now use a Melco N100, with which I couldn't be happier.  I also added a CA streamer which I basically use for Internet Radio, AirPlay and Chromecast.

  I had to use Bryston CS a lot, and it's also a one man show (Chris Rice).  If he is busy or on vacation, you are SOL.  I would estimate that the BDP worked about 50% of the time that I wanted to use it.  It was such an exercise in frustration that I went back to using CDs most of the time.  The Manic Moose site is a bad joke.  Why can't Bryston do a dedicated app like the competition?  Third party apps were an improvement but still there were many issues.


  I was also stupid enough to buy their "factory refreshed" Optical Player.  It rarely made its way through a disc.  When I sent it to Bryston at my expense, it was returned in a completely unchanged state.  I gave up after 2 tries and over $100 In shipping 

It's interesting how experiences with products such as Aurender and Bryston streamers can be so different, @mahler123. I suspect the explanation is similar to how users report different experiences with computers; after all, a streamer is just a computer. I'm a Windows and Linux user who expects to be able to resolve software problems myself, so the Linux-based Bryston suits me well. But some people prefer relatively closed systems, such as Apple products. For them, there's Aurender.

But my biggest complaint with Aurender was support. It's annoying to get tech "support" instructions that includes remedies they've aleady been told have been tried and failed. You just can't make people care and that was my experience with Aurender, again and again.

Audio is a hobby for me so it should be fun. I don't mind dealing with some issues - after all, I have tube components and play LPs - but problems should not be chronic. That's why I dumped the Aurender.

I've owned Bryston gear for decades. Support has always been first class.

I have owned Aurender now over 8 years and my experiences is nothing short of amazing. I am also tech savvy so I’m pretty good at troubleshooting minor issues :-)

It appears the current issue with Qobuz is only affecting certain models cause my ACS100 is streaming Qobuz flawlessly.

I have two Aurender streamers. I have not had to fiddle with them at all and they have performed flawlessly with the exception of this current Qobuz issue that effects only one of my streamers. 

I sent them an email about it Friday night and received a detailed response by the time I got up in the morning. All other aspects of the streamer works fine... I'm listening to it now.