USB output on latest Bluesound Node

I have the latest Bluesound Node, not the X, and it has  the usb output. I normally  run coax from it to my Oppo 205. Out of curiosity I thought I would try the usb output because some people claim better sound from the usb.  Well I get absolutely no sound when plugged into my Oppo 205 usb input.  I know I’m not the only one with this issue as an online search shows other people with the same problem. I tried changing some settings but no luck. Seems like what I can gather it’s just not compatible with some DACs for whatever reason.  I contacted Bluesound about it and they were very quick to respond but could not offer a solution to this issue.  Not a problem as I’ll just continue to use the coax but just curious if anyone here had the same issue and if they managed to correct the problem.


I did unplug it and remove the coax and still no sound. I also did go into the  setup menu and changed some settings with no results. Bluesound did mention that some drivers may need to installed, I would assume they mean in my Oppo 205, well good luck with that.

I didn't really do anything.  I ran the update from the app and then the usb worked. 

Sorry I can't be of more help.

- Bob

Similar experience to @jzzmusician - my Bluesound Node 2i was originally connected via coax to the DA1 DAC in my MAC7200.

I updated the player from the app, unplugged the power cable from the player, removed the coax, connected the USB and powered up. The Node is working nicely via USB.

USB functionality works only with the Node 2i, NOT the Node 2.

@rhtowson I'd like to know how you got your Node 2i to work with USB output, since that feature was added to the next generation, the N130. Are you sure of your model number?

Sounds like you know what you're dealing with but I'll ask just in case:  are you sure you aren't plugged into a USP port that is an input port for firmware upgrades?  I think the old nodes had that.

Best of luck