Well Tempered square motor spins both directions

I have posed this same question on Audio Asylum but I need more answers. I'm exasperated and at wit's end. Thanks.

Description of problem: Square cut motor of an early edition Well Tempered Classic spins in either direction. You push the on/off button and the platter can spin in either direction. You may need to press the button several times before you can get the platter to spin clockwise.

I was told it may be a cap problem. I opened up the mains cable jacket and found a resistor—capacitor—resistor array sited between the power socket and motor. The same type of cap is also found in a cable which leads into, or out of, the motor.

There is a thin red wire which exits from the motor but is not attached to anything outside. Did it break off or was it meant to be unterminated? I can't tell because I do not have another WT motor to compare with.

I have pictures here which may help illustrate what I have described—http://tinyurl.com/nrulo4

The motor runs at 240V and 50Hz.

I have no knowledge of the well tempered, but have had to recap my Pink Triangle PSU board to address a motor control issues. If the cap's you have installed inline are electrolytic and more than 20 years old, I would just replace them. If it doesn't fix the problem, know it would need to be done soon anyway.

Another place you may want to try for help is Vinyl Engine. There may be some Well Tempered techies over there.

Finally in the mean-time, when you start the motor up, have you tried to rotate the platter by hand in the correct direction before flipping the switch? With motors that lack directional control sometimes they like a little hint.
Bdgregory's post reminds me that's how my old Connoisseur BD1 started up. The motor was just as likely to go left as right, so the start lever had a little rubber nubbin on it to push the platter. By the time that lever had travelled far enough to close the power switch to the motor, the platter was already turning in the right direction.

Yes I have tried hand spinning the platter before activating on/off switch. It doesn't work :(

I removed one of the caps (I'm pretty sure they are not electrolytic), took it to the DIY electronic store and it tested as good as a new cap.