Bluesound Node N130

Hi I have replaced my Sonos Connect gen1, to Node N130. The Node can not work properly with coax cable it creates micro pauses and I can see that the display on my Simaudio flashes for one second, what is wrong? No problem on the Connect. I have tried two different cables same result. With optical cable no problem. The Node is connected with Ethernet cable (500Mbps).

Any clues


Is it possible the Node has a faulty Coax out?  Obviously you have proven there is no problem on the Simaudio.   Might be time to contact BS.

Yes, same with my N130. My Burson Composer DAC will not lock on signal with coax. Tried a few different cables. Toslink works (and sounds) fine.

Coax out worked fine when I had my Topping PRO 7DX though. I guess some DAC's are pickier than others.

I'm not familiar with those DACs but I use the USB port to my Denafrips Terminator II DAC and it works great.

On the Node2i there is a way to sync to the dac. SETTINGS, turn on Playback AUTOFILL.

Make sure audio clock trim on Node is off. That has caused similar issues with certain DACs. 

Make sure audio clock trim on Node is off. That has caused similar issues with certain DACs. 


My Node needs Auto Trim to be ON. I got skips when turned Off.

Usb should be working ... @pennfootball71 good advice

Blow customer service up if that doesn't work ... might have a clunker 

I have never had a problem with customer service from

Bluesound. While other streamers are advertised with great sound and features, I have yet to find the extensive long committed customer service and support from other brands that equals what Bluesound has made to their Node products for longer than a decade.

+1 @2psyop Bluesound customer service has been great when needed. 

Confused why posters above have basically said to ignore that coax is faulty and use usb.  May sound better, but assuming it is a new unit all functions s/b working.



I also have a 2i.  I have not used autofill, so take this with a grain of salt, but it appears to me that its function is not related to the DAC.

By default, BluOS has the Autofill feature enabled. With this feature enabled, when you select a song/track from a streaming service or local library, the remaining songs/tracks that follow in the album or folder are automatically added to the play queue and allow continuous music playback.


Did I say Autofill?. Very sorry, I meant Audio Clock Trim.




















AUDIO CLOCK TRIM - On or off. It’s talking to your dac.

Is Audio Clock Trim specific to the 2i model?

I don't see it under the audio settings on my N130 Node.  Just shows:


Select Output - shows my Denafrips DAC selected

Volume Limits

I have the Node 130 and a Denafrips DAC.  Denafrips said the Node works better with a USB to their DACs.  Maybe that's true for other DACs also.



So there is no confusion about the clock trim function, below is a post from TonyW of Bluesound…

”The Audio Clock Trim switch was added to adjust an issue with some specific chipsets of external DACs. If you are hearing noise, dropouts or jitter, please disable Auto Clock Trim.”

You have probably already done this, but mine was doing this and I unplugged the ethernet and power cable for 5 to 10 min and then re-booted it.  It fixed it.  

I had a very similar issue with my 2i when connected to my Wyred4sound DAC 1 LE. It took me a couple of days to figure out the problem. It was, like others have said,was the Audio Clock Trim.

Never had any issues with my Node 130 (with added LHY linear power supply), but I did find that USB was the best output....not sure if that is an option for you to try