Innuos Sense cannot connect to Qobuz

Hi guys,

Has anyone else experienced problems connecting to Qobuz via the Innuos Sense App today. It was fine yesterday, but I can't connect at all.

I've tried login out of Qobuz via Sense. I've changed my Qobuz password via the Qobuz site.

When I click with Sense to Login to Qobuz, Sense doesn't produce a login pop-up, it just redirects to main Sense page.

Anyone have any thoughts, or experienced the same?



Yes , I was having the same issue this morning with connecting to Qobuz within the Sense APP. It seems to be resolved now.



Ah that is good news, thanks so much. I reactivated Roon just so I could work to music, as Qobuz was fine through Roon.


I'll revert back to Sense ASAP.


Thanks again, much appreciated 👍

I couldn't get Sense to stay connected to my Pulse at all 2 days ago, whether using Qobuz, Tidal or Radio. It seems fine at the moment but reverting to Roon was the only option.

Innuos ZENith mk3 with Qobuz here. No roon. Sense only. No connection issues for multiple hours of listening yesterday.

FYI, there was a very recent upgrade to fix the bugs of the latest upgrade.

Update: I still couldn't get in to Qobuz via Sense but emailed Innuos Support yesterday afternoon, and received a reply this afternoon.

The solution was to find my Zen Mini interface on my home network, via web address, then try and login to Qobuz via web.

Anyway, worked perfectly. I feel a bit stupid that I didn't think of this myself; a bit of a Homer Simpson moment DOH!

But, apart from that, great customer support from Innuos 👍