Qobuz Skipping or Short Pauses

We have a Bluesound using BluOS. Signal path is AVM 90 to Bluesound to Denafrips Venus using coax. Qobuz skips or short pauses in all masters. Very annoying. Any ideas to correct this problems  wi fi is solid to about 250 mgbs.




Have you changed internet providers lately? I went from Xfinity to Glofiber a few months ago and had problems with a lag at the beginning of each track. It was an issue with the IP address (or some such thing) and Glofiber had to fix it on their end.

most likely internet/wifi feed

also, bs nodes are also known to have issues coupling with denafrips dacs from its spdif rca output - i have posted about this issue, and it is known to alvin/denafrips on prior threads here

Get a phone or PC based Wifi analyzer.  I like the phone based one's myself.

Make sure you not only have a strong signal but if you find it is congested (has a lot of competing signals) move to the least used channel.

In the “settings” tab in BluOS, then check “audio”, see if the the “audio clock trim” is set to “disabled”.  This is often necessary when using an external dac.

I don't know if this relates to your problem, but I've found that Qobuz always inserts an approximately 2 second pause between cuts. This can be annoying with classical music as movements of symphonies, etc. often follow each other without a break. Idagio, my other classical provider, meantime, always honors the composer's interests when it comes to this. In other words, maybe you should blame The Q, not your hardware. BTW, I noticed this via both my previous streamer-DAC, a Mytek, and my current streamer-DAC, a Cambridge.


... I’ve found that Qobuz always inserts an approximately 2 second pause between cuts.

Hmmm, that sounds like a hardware or setup problem. I have no problem getting gapless playback with Qobuz.

Bluesound is known to display a good WiFi signal and then puke.

There is no excuse for running WiFi into a streamer.

In addition to checking your internet/WiFi speed, Qobuz forwarded this tip if experiencing the same problems you’re experiencing...

Does your music sometimes get stuck, then skip to the next track? The likely cause is a cache issue. The Qobuz app stores songs in its internal cache when you stream them. Occasionally, cached tracks don’t clear out automatically. Here’s a video walkthrough on how to clear the cache.

Hope this helps, and best of luck getting this fixed. 

I had the same problem, solved it by switching dns in my router to fixed.

 There's plenty tutorials on YouTube if you don't know what I'm talking about. 

Good luck.

I had this same issue,  change the clock settings on the bluesound. 



@edcyn I had an issue with ‘Dark side of the moon’ on Qobuz through my Auralic app, it wasn’t all gapless, but the Tidal version through the Auralic app was playing gapless. I’ve never had this issue before and the last issue with Qobuz (different issue), was a change Qobuz had made that all app providers had to provide a fix for. See if you can connect Qobuz over Bluetooth and play it like that to see if it’s gapless or not, that will narrow down whether you need to write to Qobuz or Bluesound. This advice goes for @yogi42 to find out if it’s the Node or Qobuz. 

@fuzztone I run wifi to my Auralic streamer, they’re built to use wifi and I’ve never had an issue in months of constant use. Any review of the product talks about the wifi performance matching the wired performance, it would seem there are reasons to use wifi for a streamer sometimes. 

My streamer was recommended to be hardwired to the router.  It rarely has unwanted gaps or problems with Qobuz.

I have the same problem and it occurs in multiple locations with different providers and hardware suites.  It is rare and intermittent, and seems to be on the server side.  

If none of the above works then router? If possible ditch Wi-Fi. Additionally at times all internet connections hiccup. Is your power 100%?

I’m in a black hole for internet reception and finally got Starlink. It’s software shows all the things using the internet, some hard wired and some Wi-Fi. Eighteen is the tally!

I also use Qoboz and last night it stuttered and skipped back a few tracks. A first after two plus years.

I had the same problem with my Node(latest version) as well but with Tidal MQA tracks.  It was almost as if a switch was being turned off and on every other second.  Non MQA was no issue.  I’m using USB out to an external DAC.  I was already an Amazon HD user and just trying out Tidal temporarily.  I’m sure there was a simple fix but being the impatient old guy that I am I opted for canceling my Tidal subscription.  I also had the Node 2i and could never get a higher sample rate than 44.1 using WiFi.  Once I connected Ethernet directly to either old or new Node, I started getting the higher sample rates.  Sorry I don’t have a solution for you..but I do have empathy 

I only have this problem on Qobuz and it's very infrequent now

I've never had the issue on Tidal

The recommendation from Roon was to hardwire the network connections where possible and avoid wifi for best results

I know that's a band aid, compromise, inconvenient and does not fix the root cause of the problem

That said hardwiring eliminated 95% or the interruptions I was experiencing

Happy listening and enjoy the journey


Question, does it do it on Radio Paradise as well?  I have the new 2021 Node. It’s my second one because the first one did just that, but all the time and on everything.  Returned it and got another one and it can go for weeks without a problem and sometimes there are 2-5 second gaps. No rhythm or reason. For me, I’m pretty sure it’s my provider, after turning everything off counting to 5 and plugging everything back in.

All the best.


I'm not motivated enough to get to the root of my Qobuz problem because it honestly only matters for me with certain pieces of classical music, and my go-to classical streaming site is Idagio. Yeah, I did attempt to go into Qobuz settings and try to cure the problem but I couldn't get deep enough into the site to find the proper button to push. In short, I'll try to live with it.

@edcyn Check my post above and see if clearing the cache helps — there’s a link in the post to take you to the right spot in Qobuz so you don’t have to search to find it. 

soix - I followed the instructions. Did it work? I guess I’ll find out when I get a chance to cruise the Q again, as there was no indication given whether or not the cache was cleared. I’m also pretty attached to my Favorite Albums button. I don’t want to see them go.

I used to get lots of issues with qobuz which pretty much went away when I switched to ftp broadband. I hard wire to my router. My bandwidth went from 30mbps  to 480.

I always found that resetting my router before a listening session really helped with dropouts and pauses.

I'm using bubble upnp for streaming qobuz. 


I run wifi to my Auralic streamer, they’re built to use wifi and I’ve never had an issue in months of constant use. Any review of the product talks about the wifi performance matching the wired performance, it would seem there are reasons to use wifi for a streamer sometimes.

BFD This thread is about Bluesound.

Name one brainiac.


@fuzztone your comment was, ‘there is no excuse running wifi into a streamer’, that comment seemed general, hence my general response. No idea what your reply is about given the above.